UBB Store

Yealink CP920 Touch Sensitive HD IP Conference Call Phone WiFi Bluetooth 3-Way
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Yealink CP920 Touch Sensitive HD IP Conference Call Phone WiFi Bluetooth 3-Way
Price: US $305.95

Brand New Sealed in Manufacturer's Packaging Yealink CP920 HD IP Conference PhoneThisConference Phoneships Same Day if purchased by 4pm CST M-F

It is time to optimize your conference room with Yealink modernconference phone – the Yealink Touch-sensitive HD IP Conference Phone CP920.With user-centric design philosophy, this new release from Yealink combinessimplicity of use with sophistication of features, being perfect for small tomedium conference room. In regard of its crystal-clear audio quality, yourconversation will sound natural and bright anywhere with well-designed CP920.The Yealink CP920 can be not only paired with your mobile staff – smartphone orPC/tablet via Bluetooth, but also is a good choice for the companies that use apublic switched telephone network (PSTN) after combining with CPN10 PSTN Box.As a valuable complement for your conference room, CP920 conference phone strikesan excellent balance between ease-of-use and powerful features, giving you asimply and clearly engaging business conference experience.

Key Features and Benefits

SensitiveTouch, Elegant Control

This Y-shape phone released from Yealink, representing the first letterY of Yealink, owns a sensitive touch keypad which perfectly cancels the keypadnoise and facilitates your conference room experience by simply putting all ofthe key conferencing functions at your fingertips.

SuperiorAudio Quality

The Yealink CP920 conference phone, marrying the Yealink Noise ProofTechnology, unburdens the business conversation by reducing annoying noise andminimizing distractions to set audio experience into a new level. Thanks to itsbuilt-in 3-microphone array, CP920 owns a 20-foot (6-meter) and 360-degreevoice pickup range as if all participants are sitting across the table from each other!

To protect business owner’s investments by supporting the migration toVoIP, CP920 allows you to connect Yealink PSTN box CPN10 with traditionalanalog phone lines. Without purchasing any extra PSTN server, just cascading twoCPN10 can directly implement local three-way PSTN conference and offers flexible modes for business users:analog, IP or simultaneous analog-plus-IP.

Hybrid UCMeeting

With Yealink CP920, up to five parties can join a conference call fromdifferent locations, helping your company cut costs and save time. PairingYealink CP920 with your smartphone or PC/tablet via Bluetooth allows you toturn the Yealink CP920 into a loudspeaker or microphone with ease. In addition,you can merge your smartphone or PC/tablet, SIP call and PSTN call into onehybrid UC meeting.

• Optimal HD audio, full duplex technology

• Yealink Noise Proof Technology

• 20-foot (6-meter) and 360-degree voice pickup

• Built-in 3-microphone array

• Sensitive touch keypad

• 3.1” 248x120-pixel graphical LCD with backlight

• Power over Ethernet

• 5-way conference call

• Hybrid UC meeting

• Built-in Wi-Fi (2.4GHz,802.11.b/g/n)

• Built-in Bluetooth 4.0

• Local USB call recording

• Local 3-way PSTN conference via Yealink CPN10

Audiofeatures

• Optimal HD audio

• Yealink Noise Proof Technology

• Background noise suppression

• 20-foot (6-meter) microphone pickup range

• Apply to small to medium conference room

• Built-in 3-microphone array, 360-degree voice pickup

• 56mm diameter and 5w speaker

• Full-duplex speakerphone with AEC

• Echo cancellation tail length is up to 320ms

• Codecs: G722, G722.1C, G726, G729, G723, iLBC, Opus, PCMA, PCMU

• DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

• VAD, CNG, PLC, AJB, AGC

Phone features

• 1 VoIP account

• Call hold, mute, DND, call recording, hotline

• 5-way conference call

• Flash

• Redial, call waiting, emergency call

• Call forward, call transfer, call return, dial plan

• Ring tone selection/import/delete

• Set date time manually or automatically

• Volume adjustment

• Pairing via Bluetooth

Directory

• Local phonebook up to 1000 entries

•XML/LDAP remote phonebook

•Intelligent search method

•Phonebook search/import/export

•Call history: dialed/received/missed/forwarded

•Black list

IP-PBXfeatures

•Intercom

•Multicast paging

•Anonymous call

•Anonymous call rejection

•Voice mail

•Distinctive ringtone

•Call pickup

Display

•3.1" 248x120-pixel graphical LCD with backlight

• 25 total keys:

4 soft keys, off-hook key, on-hook key,

12-key numerical keypad, Bluetooth, mute,

volume keys, 2 navigation keys, OK key

• Phone lock

• Multilingual user interface

• Caller ID with name and number

Interface

•1 x RJ45 10/100M Ethernet port

• Built-in Wi-Fi (2.4GHz,802.11 b/g/n)

• Built-in Bluetooth 4.0

•Power over Ethernet (IEEE 802.3af ), class 3

•1 x USB 2.0 port

•1 x Security slot

Network andsecurity

•SIP v1 (RFC2543), v2 (RFC3261)

•SIP server redundancy supported

•IPv4/IPv6

•NAT traversal: STUN mode

•Proxy mode and peer-to-peer SIP link mode

•IP assignment: static/DHCP

•HTTP/HTTPS web server

•Time and date synchronization using SNTP

•UDP/TCP/DNS-SRV (RFC 3263)

•QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS, DSCP

•SRTP for voice encryption

•Transport Layer Security (TLS)

•HTTPS certificate manager

•AES encryption for configuration file

•Digest authentication using MD5/MD5-sess

•OpenVPN, IEEE802.1X

Management

•Configuration: browser/phone/auto-provision

•Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy

•Auto-provision with PnP

•Zero-sp-touch, TR-069,SNMP

•Reset to factory, reboot

•Package tracing export, system log

Otherphysical features

•External Yealink power adapter: AC 100~240V input and DC 12V/1A output

• Power consumption (PoE): 3.9w-7.6w

• Dimension (W*D*H): 307.8mm*298.5mm*66.9mm

•Operating humidity: 10~90%

•Storage temperature: -10~40°C (+14~104°F)




Buy Now