When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
TRENDnet TPE-1020WS 10-Port Gigabit Web Smart PoE+ Switchwith 2 Shared Mini-GBIC slots (8PoE+, 2 SFP) Deliver 20 Gbps of switching capacity with eight PoE+Gigabit ports and two Gigabit Ethernet uplink ports shared with two SPF slots.It offers advanced traffic management, troubleshooting, access managementcontrols, energy saving GREENnet, and monitoring features at a reduced cost. With fanless rack mountable housing, and a broad range ofsupported network configurations this Switch is Smart. It includes real timetraffic, comparison charts, error group chats and more just within thetroubleshooting features in addition to encryption, monitoring, and up to 70%energy saving power. Package Contents: CD-ROM (Utility & User’s Guide)Power cord (1.8 m/6 ft.),Rack Mount KitTRENDnet -- Founded in Torrance, California,TRENDnet has grown to become a leading global networking hardware brand. Fromthe network core to the periphery, TRENDnet's expansive product portfolioincludes Wireless, Wired, Surveillance, Connectivity, and Peripheral devicecategories. An emphasis on continual improvement and our ISO9001:2015 qualitymanagement certification is an essential component of TRENDnet’s success. TheTRENDnet brand is consistently recognized for exceptional quality, superiorperformance, and responsive support. Key Features - 8 x PoE+ Gigabit ports
- 2 x Gigabit Ethernet ports and 2 x shared SFP slots
- Up to 30 Watts per port with a 75 Watts total powerbudget
- 20 Gbps switching capacity
- Rack mountable
Specifications Device Interference:8 x Gigabit PoE+ports (ports 1-8), 2 x Gigabit Ethernet ports (ports 9-10), 2 x Shared SFPslots (shared with ports 9-10), LED indicatorsData Transfer Rate: Ethernet: 10 Mbps (halfduplex), 20 Mbps (full duplex), Fast Ethernet: 100 Mbps (half duplex), 200 Mbps(full duplex), Gigabit Ethernet: 2000 Mbps (full duplex)Performance: Switch fabric: 20 Gbps, Rambuffer: 8 Mbits, MAC Address Table: 16K entries, Jumbo Frames: 10 Kbytes, HOLBlocking Prevention, Forwarding rates: 14.88 MppstManagement: HTTP/HTTPS (SSL v2/3 TLS) Webbased GUI, SNMP v1, v2c, v3, RMON v1, Static Unicast MAC Address,Enable/disable 802.3az Power Saving, LLDP, Virtual Cable Test, IPv6: IPv6Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configurationMIB: MIB II RFC 1213, Bridge MIB RFC 1493,Bridge MIB Extension RFC 2674, SNMPv2 MIB RFC 1907, Ethernet Interface MIB RFC1643, Ethernet –like MIB RFC 2863, Interface Group MIB RFC2233, MIB TrapsConvention RFC 1215, RMON MIB RFC 1757, RFC 2819, 802.1p MIB RFC 2674, RADIUSClient Authentication MIB RFC 2618, LLDP-MIB IEEE 802.1ab, Ping MIB RFC 2925,RFC 4560Spanning Tree: IEEE 802.1D STP (Spanning Treeprotocol), IEEE 802.1w RSTP (Rapid Spanning Tree protocol), IEEE 802.1s MSTP(Multiple Spanning Tree protocol)Link Aggregation: Static Link Aggregation,802.3ad Dynamic LACPQuality of Service (QOS): 802.1p Class ofService (CoS), DSCP (Differentiated Services Code Point), Bandwidth Control perport, Queue Scheduling: Strict Priority, Weighted Round Robin (WRR)VLAN: Multiple management VLAN assignment,Asymmetric VLAN, 802.1Q Tagged VLAN, Dynamic GVRP, Up to 256 VLAN groups, IDRange 1-4094, Private VLAN (Protected Ports), Voice VLAN (10 user defined OUIs)Multicast: IGMP Snooping v1, v2, v3 (perVLAN), Static Multicast Address, up to 256 multicast entriesPort Mirror: RX, TX, or Both, One to one, Manyto oneEncryption: 802.1X Port-Based Network AccessControl, RADIUS, TACACS+, Local Dial In User Authentication, DHCP Snooping (perVLAN), Loopback Detection, Duplicated Address Detection, Trusted Host, Denialof Service (DoS)ACL IPv4 L2-L4 & IPv6: MAC Address, VLANID, Ether Type (IPv4 only), IP Protocol 0-255, TCP/UDP Port 1-65535, 802.1p,DSCP (IPv4 only), IPv6 Address (IPv6 only)Compatibility: Optional Software Utility:Windows® 8.1 (32/64-bit), 8 (32/64-bit), 7 (32/64-bit), Vista (32/64-bit), XP(32/64-bit), Windows® 2003/2008 Server (32/64-bit)Special Features: PoE+, Fanless design, IPv6,802.3az power saving, Rack mountablePower: Input: 100 - 240 V AC, 50/60 Hz,internal power supply, Consumption: 92.3 Watts (Max), PoE budget: 75 WattsFan/Acoustics: Quantity: 0, Noise Level: 0dB(A) (max.)MTBF: 545,798 hoursOperating Temperature: 0 – 45 °C (32 - 113 °F)Operating Humidity: Max 90% non-condensingDimensions: 330 x 183 x 44.45 mm (13 x 7.2 x1.75 in.), Rack mountable 1U heightWeight: 1.9 kg (4.1 lbs.)Certifications: CE, FCCManufacturer’s Warranty: Limited Lifetime
|
|