HARDWARE FEATURESInterface3 10/100Mbps RJ45 LANPorts
1 10/100Mbps RJ45 LAN/WANPort
1 RJ11 Port
ButtonWPS Button
RESET Button
Power ON/OFF ButtonExternal Power Supply9VDC/0.6AIEEE StandardsIEEE 802.3, 802.3uVDSL2 StandardsITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)Dimensions ( W x D x H )181.6 x 129.7 x 36.2mmAntenna TypeOmni directional, FixedAntenna Gain2 x 5dBiWIRELESS FEATURESWireless StandardsIEEE 802.11b, 802.11g, 802.11nFrequency2.400-2.4835GHzTransmit Power<20dBm(EIRP)Wireless Security64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions, Wireless MAC FilteringSOFTWARE FEATURESQuality of ServiceWMM, Bandwidth Control (IP QoS)SecurityNAT Firewall, SPI Firewall, DoS Protection, IP & MAC Binding, Service Filtering, Access Control, Parental ControlsOperating ModesVDSL/ADSL Modem Router, Wireless Router,ManagementWeb Based Configuration (HTTP), Remote management, CWMP(TR-069), Web Based Firmware Upgrade, Diagnostic ToolsVPN Pass-ThroughPPTP, L2TP, IPSec PassthroughProtocolsSupports IPv4 and IPv6ATM/PPP ProtocolsPPPoE (RFC2516), PPPoA (RFC 2364), MER\IPoE (RFC 1483 Routed), IPoA (RFC1577/2225), Bridge (RFC1483 Bridge)
Advanced FeaturesParental Controls, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, DNS Relay, DDNS, IGMP V1/V2/V3
APPTether AppNATVirtual Server, Port Triggering, DMZ, ALG, UPnPOTHERSCertificationCE, RoHSPackage ContentsTD-W9960
External DSL Splitter
RJ-11 DSL Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Power AdapterSystem RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vistaâ„¢ or Windows 7, 8, 8.1, 10,
Mac OS, NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other
Java-enabled browser
Subscription with an internet service provider (for internet access)
