TP-Link JetStream TL-SG3428XF Ethernet Switch TP-Link JetStream TL-SG3428XF Ethernet Switch
International Customers: All electronic products are packaged for sale in the US with US voltage.
Package Contents: JetStream TL-SG3428XF Ethernet Switch Power Cord Quick Installation Guide Rackmount Kit Rubber Feet
Environmentally Friendly: Yes
Environmental Compliance: Restriction of Hazardous Substances (RoHS)
Product Description
This item is brand-new, factory sealed.
TL-SG3428XF
JetStream 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots
10G -Fast Uplink: 4x 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity.
Gigabit Fiber Speeds: 20x gigabit SFP ports and 4x gigabit SFP/RJ45 Combo ports s offer high-speed and reliable connections to other switches and devices.
Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)*, Centralized Cloud Management, and Intelligent Monitoring.
Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
Static Routing: Helps route internal traffic for more efficient use of network resources.
Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilitiesHARDWARE FEATURES
Interface
20x Gigabit SFP Ports
4x Gigabit SFP/RJ45 Combo Ports
4x 10G SFP+ Slots
1x RJ45 Console Port
1x Micro-USB Console Port
Fan Quantity
1 Fan
Power Supply
Dual Reduant Power Supplies
100-240 V AC-50/60 Hz
Mounting
Rack Mountable
Max Power Consumption
35.7 W (110 V/60 Hz)
Max Heat Dissipation
121.81 BTU/hr (110 V/60 Hz)PERFORMANCE
Switching Capacity
128 Gbps
Packet Forwarding Rate
95.23 Mpps
MAC Address Table
16 K
Packet Buffer Memory
12 Mbit
Jumbo Frame
9 KBSOFTWARE FEATURES
Quality of Service
8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
Bandwidth Control
- Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
L2 and L2+ Features
Link Aggregation
- static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups, containing 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter, Root Protect
Loopback Detection
- Port based
- VLAN based
Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Both
L2 Multicast
IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
IGMP Authentication
MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
MVR
Multicast Filtering: 256 profiles and 16 entries per profile
VLAN
VLAN Group
- Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 30 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
Private VLAN
GVRP
VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
Voice VLANAccess Control List
Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
-Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
- DSCP/IP TOS
- User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
ACL apply to Port/VLAN
Security
IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
- 512 Entries
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard: 100 Entries
DoS Defend
Static/Dynamic Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
802.1X
- Port base authentication
- Mac base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication andaccountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6
IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
L3 Features
16 IPv4/IPv6 Interfaces
Static Routing
- 48 static routes
Static ARP
- 128 Static Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 RelayAdvanced Features
Automatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
MIBs
MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBMANAGEMENT
Omada App
Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management
Omada Cloud-Based Controller
Omada Hardware Controller (OC300)
Omada Hardware Controller (OC200)
Omada Software Controller
Cloud Access
Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning
Yes. Requiring the use of Omada Cloud-Based Controller.
Management Features
Web-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3
- Trap/Inform
- RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System LogOTHERS
Certification
CE, FCC, RoHS
Package Contents
TL-SG3428XF Switch
Power Cord
Quick Installation Guide
Rackmount Kit
Rubber Feet
System Requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environment
Operating Temperature: 0-45 oC (32-113 oF)
Storage Temperature: -40-70 oC (-40-158 oF)
Operating Humidity: 10-90% RH non-condensing
Storage Humidity: 5-90% RH non-condensingItem Dimension (L"xW"xH")
21 x 14 x 4
Weight
9 lbs
Warranty Information
Limited Lifetime SpecificationManagement & ProtocolsManageableYesPower DescriptionRedundant Power Supply SupportedYesPower SourcePower SupplyFrequency
Input Voltage
Power Consumption35.70 WPhysical CharacteristicsForm FactorRack-mountableProduct ColorBlackHeight1.7"Color FamilyBlackCompatible Rack Warranty5 YearInterfaces/PortsNetwork (RJ-45)YesUplink PortYesPort/Expansion Slot Details
- 20 ? Gigabit Ethernet Expansion Slot
- 4 ? Gigabit Ethernet SFP/RJ45 Combo Port
- 4 ? 10Gigabit Ethernet Expansion Slot
Total Number of Network Ports4ModularYesI/O ExpansionsTotal Number of Expansion Slots24.0Number of SFP Slots20Expansion Slot Type
- Gigabit Ethernet
- 10 Gigabit Ethernet
Media Type Supported
- Twisted Pair
- Optical Fiber
Network Technology
- IEEE 802.1x
- IEEE 802.1Q
- IEEE 802.3x
- IEEE 802.3ah
- IEEE 802.1p
- IEEE 802.3ad
- IEEE 802.1D
- IEEE 802.1w
- IEEE 802.1s
- IEEE 802.1ab
Shipping
Most orders placed prior to 11AM PST ship same business day
Some lightweight items ship Postal and can be shipped to a PO BOX. Most other orders will ship via UPS or FedEx. Please note we cannot ship UPS or FedEx to PO Box addresses.
Expedited orders will ship 2nd Day Air
Returns
This item is eligible for return within 30 days of delivery. Opened items must be in re-sellable condition including original packaging and all accessories.
Please visit our Returns Page for more information on Excluded Items, Damage Claims, and more details on requesting RA information.
[ Read our full policy ] About Beach Audio
Founded in August 2002, Beach Audio´s mission is to provide the best experience on the Internet for buying Consumer Electronics. We focus on making purchasing online a pleasant experience. We offer flat rate Ground shipping on all items less than 75 pounds that can be shipped via common carrier. Our sales office is located in beautiful town of Redondo Beach, California, just a few miles South of Los Angeles International Airport. We do not stock any inventory at our sales office. Instead, we ship from several warehouses located throughout the country. Our sophisticated fulfillment system will automatically ship from the warehouse location that is closest to your shipping address! Why are our prices so low? It´s simple. We have modeled our business much like a wholesaler. We sell in huge volume and have streamlined our operations to provide you with the best combination of price and service available anywhere.
Hours of Operation 8AM - 5PM PST MON - THU, 8AM - NOON PST FRIDAY
[ Read more ] Copyright© Beach Audio Inc, 2022
