UBB Store

NETGEAR MS510TXUP Ultra60 Managed 8 Port Multi Gigabit PoE++ Switch
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
NETGEAR MS510TXUP Ultra60 Managed 8 Port Multi Gigabit PoE++ Switch
Price: AU $799.01
Netgear MS510TXUP 8-Port Multi-Gigabit/10G Ethernet Ultra60 PoE++ Smart SwitchBoost your network with the Netgear MS510TXUP 8-Port Multi-Gigabit/10G Ethernet Ultra60 PoE++ Smart Switch. Features 4 ports supporting 1G/2.5G and 4 multi-gig/10G ports, plus 2 dedicated 10 Gigabit SFP+ fiber ports for seamless WiFi 6 access point, IP surveillance, and mobility connectivity. Includes 1-year Insight Premium or Pro subscription. Fast dispatch and delivery with genuine local stock. Ideal for high-performance business networks requiring powerful PoE++ and versatile multi-gigabit options.
Management

Traffic Management

  • Auto Negotiation of speed and duplex modes
  • IEEE 802.3x Flow Control
  • Dynamic MAC address management
  • IEEE 802.1Q-based VLAN
  • Auto Voice VLAN
  • Auto Video VLAN (selected models)
  • VLAN routing (selected models)
  • QoS based on WRR, strict priority, or both
  • Port-based and IEEE 801.2p-based QoS
  • TCP/UDP-based QoS
  • DiffServ
  • IPv4 and IPv6-based QoS (selected models)
  • DSCP Support
  • Rate Limiting (ingress, or egress)
  • Link Aggregation and LACP

Switch Management

  • Insight mobile app or Insight Cloud Portal
  • Web browser-based management GUI
  • Smart Control Center Software for multi-switch management
  • IP Access List
  • IPv6 Management
  • Configurable Management VLAN
  • SNMP v1/v2c and v3
  • Standard MIBs (RFC1213, RFC1643, and RFC1493)
  • RMON group 1, 2, 3, 9
  • Firmware Upgrade through Smart Control Center (TFTP)
  • Firmware download (to switch) and upload (to server) through TFTP/HTTP
  • Configuration and Image Upload (to PC) through HTTP
  • Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)
  • Memory & FLASH log
  • Syslog (server)
  • System password protection
Security
  • MAC lockdown
  • MAC lockdown by number of MACs
  • IEEE 802.1x port authentication
  • Dynamic VLAN Assignment
  • Guest VLAN
  • TACACS+
  • 3 HTTPS /SSL versions
  • TLS session
  • Trusted MAC
  • IPv4, L4-based Access Control List (ACL)
  • IPv6-based ACL (selected models)

Multicast Efficiency

  • IGMP snooping, v1, v2 and v3
  • IGMP Snooping querier
  • Blocking of unknown multicast traffic
  • MLD snooping

Spanning Tree, Routing and Stacking

  • IEEE 802.1D, IEEE 802.1w RSTP and MSTP
  • Option to enable/disable BPDU flooding when STP is disabled
  • Static routing with 32 static routes (Selected models)
  • Hosted ARP table size of 512 (Selected models)

Reliability

Reliability, Performance and Troubleshooting

  • Port mirroring both on ingress and egress traffic
  • Jumbo frame support
  • Broadcast Storm control
  • Cable diagnostics
  • Loop Detection
  • DoS Prevention
  • IEEE 802.1ab LLDP
  • LLDP-MED
  • Dual Image
  • SNTP
  • Option to enable/disable the flooding of EAPOL when 802.1x is disabled
  • Protected ports
  • DNS client
  • DHCP clients
  • DHCP snooping
  • Ping and traceroute client
  • Energy Efficient Ethernet (IEEE 802.3az) compliant (Selected models)


Buy Now