UBB Store

HP 2524 J4813A Procurve Switch 24 Port Managed 10/100 Network Switch
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
HP 2524 J4813A Procurve Switch 24 Port Managed 10/100 Network Switch
Price: BE $15.43

HP 2524 J4813A Procurve Switch 24 Port Managed 10/100 Network Switch

Dear customer,

When there might be a difference between the automatic generated specifications by the system, and the hand written/typed description, then please be aware that the only correct description is what's written by our selves here in the description.

Specifications above might be slightly different.

Thanks for your understanding.

See photos for actual item!

Technical featuresExternal I/O ports
24 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); 2 open transceiver slots; 1 RS-232C DB-9 console port
Rack mounting
Mounts in a standard 19 in. rack (hardware included)
Memory and Processor
Processor type and speed: ARM7TDMI @ 62.5 MHz; Packet buffer size: 6 MB; RAM/ROM capacity: 26 MB; Flash capacity: 2 MB
Latency
<10 µs (LIFO)
Address Table size
4,096 entries
routing/switching capacity
9.6 Gbps
throughput
6.6 million pps (64-byte packets)
Management Features
ProCurve Manager (included); ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management; (serial RS-232C)
Communications
IEEE 802.3x Flow Control; RFC 3376 IGMPv1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol;RFC 1492 TACACS+; IEEE 802.1X Network Login; IEEE 802.1Q VLANs; IEEE 802.1Q GVRP; IEEE 802.1p Priority SNMPv1/v2c; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 Syslog; XRMON; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB
Power Requirements
100–127 VAC/200–240 VAC; 50/60 Hz
Power availability
2.4/1.2 A max
Power consumption
36W
Operating conditionsElectromagnetic emissions
FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Operating Temperature Range
0 to 55° C
Operating Humidity Range
15 to 95% non-condensing
Dimensions / weight / warrantyDimensions (w x d x h)
44.2 x 20.32 x 4.57 cm
Weight
2.72 kg

Comes as shown on picture, if something is not on the picture it's not included unless stated otherwise.



Buy Now