UBB Store

TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch (TL-SX3016F) (tlsx3016f)
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch (TL-SX3016F) (tlsx3016f)
Price: US $581.11
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch (TL-SX3016F) TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch (TL-SX3016F)

International Customers: All electronic products are packaged for sale in the US with US voltage.

Package Contents: JetStream 16-Port 10GE SFP+ L2+ Managed Switch 2 ? Power Cords Quick Installation Guide Rackmount Kit Rubber Feet

Environmentally Friendly: Yes

Environmental Compliance: Restriction of Hazardous Substances (RoHS)

Country of Origin: China

Product Description

This item is brand-new, factory sealed.

TL-SX3016F
JetStream 16-Port 10GE SFP+ L2+ Managed Switch < br>16 Full 10GE SFP+ Slots: -fast full 10 Gbps SFP+ slots provide high-bandwidth aggregation connectivity and non-blocking 320 Gbps switching capacity.
Abundant L2 and L2+ Features: Supports a complete lineup of L2 and L2+ features including Static Routing, enterprise-level QoS, IGMP Snooping, and more.
Robust Security Strategies: Helps protect LAN area investment with integrated IP-MAC-Port Binding, ACL, Port Security, 802.1X Authentication, and more.
Dual Redundant Power Supplies: Two power supplies backing each other up make it an ideal choice for reliable networking architecture.
Centralized Cloud Management: Integrates into Omada SDN for cloud access and remote management.
Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities.
Future-Proof Your Business with Full 10G Fiber Switch
JetStream 16-Port 10GE SFP+ L2+ Managed Switch
Full Fiber Switch with -Fast 10G
Build and expand your -fast network with TP-Link TL-SX3016F-a fully managed switch with full 16-port 10G fiber ports and 320 Gbps switching capacity. Ideal for small, medium, and large business networks, it meets and surpasses the needs for high-speed, reliable, and safe enterprise networks.HARDWARE FEATURES
Interface
16x 10GE SFP+ Slots
1 RJ45 Console Port
1 Micro-USB Console Port
Fan Quantity
1
Power Supply
100-240 V AC-50/60 Hz
Mounting
Rack Mountable
Max Power Consumption
32.74 W (220 V / 50 Hz)
Max Heat Dissipation
111.71 BTU/hr (220 V / 50 Hz)PERFORMANCE
Switching Capacity
320 Gbps
Packet Forwarding Rate
238.08 Mpps
MAC Address Table
32 K
Jumbo Frame
9 KBSOFTWARE FEATURES
Quality of Service
8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
Bandwidth Control
- Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
L2 and L2+ Features
Link Aggregation
- static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups, containing 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter, Root Protect
Loopback Detection
- Port based
- VLAN based
Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/BothL2 Multicast
IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
IGMP Authentication
MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
MVR
Multicast Filtering: 256 profiles and 16 entries per profile
VLAN
VLAN Group
- Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 30 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
Private VLAN
GVRP
VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
Voice VLAN
Access Control List
Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
-Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
- DSCP/IP TOS
- User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
ACL apply to Port/VLANSecurity
IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
- 512 Entries
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard: 100 Entries
DoS Defend
Static/Dynamic Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
802.1X
- Port base authentication
- Mac base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication andaccountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6
IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTPL3 Features
16 IPv4/IPv6 Interfaces
Static Routing
- 48 static routes
Static ARP
- 128 Static Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 Relay
Management
Web-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3
- Trap/Inform
- RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System LogAdvanced Features
Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller
Automatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
ZTP (Zero-Touch Provisioning)
MIBs
MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBOTHERS
Certification
CE, FCC, RoHS
Package Contents
TL-SX3016F Switch
2 Power Cords
Quick Installation Guide
Rackmount Kit
Rubber Feet
Environment
Operating Temperature: 045 oC (32113 oF)
Storage Temperature: -4070 oC (-40158 oF)
Operating Humidity: 1090% RH non-condensing
Storage Humidity: 590% RH non-condensingItem Dimension (L"xW"xH")
21 x 14 x 4

Weight
9 lbs

Warranty Information
Limited Lifetime WarrantyPackage Contents:
  • JetStream 16-Port 10GE SFP+ L2+ Managed Switch
  • 2 Power Cords
  • Quick Installation Guide
  • Rackmount Kit
  • Rubber Feet
SpecificationManagement & ProtocolsManageableYesPower DescriptionPower SourcePower SupplyFrequencyPower Consumption32.74 WPhysical CharacteristicsForm Factor Shipping

Most orders placed prior to 11AM PST ship same business day

Some lightweight items ship Postal and can be shipped to a PO BOX. Most other orders will ship via UPS or FedEx. Please note we cannot ship UPS or FedEx to PO Box addresses.

Expedited orders will ship 2nd Day Air

Returns

This item is eligible for return within 30 days of delivery. Opened items must be in re-sellable condition including original packaging and all accessories.

Please visit our Returns Page for more information on Excluded Items, Damage Claims, and more details on requesting RA information.

[ Read our full policy ]

About Beach Audio

Founded in August 2002, Beach Audio´s mission is to provide the best experience on the Internet for buying Consumer Electronics. We focus on making purchasing online a pleasant experience. We offer flat rate Ground shipping on all items less than 75 pounds that can be shipped via common carrier. Our sales office is located in beautiful town of Redondo Beach, California, just a few miles South of Los Angeles International Airport. We do not stock any inventory at our sales office. Instead, we ship from several warehouses located throughout the country. Our sophisticated fulfillment system will automatically ship from the warehouse location that is closest to your shipping address! Why are our prices so low? It´s simple. We have modeled our business much like a wholesaler. We sell in huge volume and have streamlined our operations to provide you with the best combination of price and service available anywhere.

Hours of Operation 8AM - 5PM PST MON - THU, 8AM - NOON PST FRIDAY

[ Read more ] Copyright© Beach Audio Inc, 2022


Buy Now