When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
- Home
- Contact FlexFabric 5700 40XG 2QSFP+ 40-port 10GbE SFP+ 2x 40GbQSFP+ Uplink JG896A Switch 2x PSU
ABTI525Condition: Decommissioned and removed from working environment Warranty - 90 Days Product Description: Reset to Factory Default settings - see imagesPSU: 2 x 315W Rack Mounts: HPE JG896A FlexFabric 5700-40XG-2QSFP+ Switch is designed for high-performance computing environments. Featuring 40x 10GbE SFP+ ports and 2x 40GbE QSFP+ ports, to ensure fast, reliable data transfer and seamless scaling. Ideal for data centres and cloud applications, it supports advanced Layer 2 and Layer 3 functionalities, offering enhanced network management and security. This switch also boasts low latency, energy efficiency, and robust resiliency, making it a powerful solution for growing network demands.
- High-performance, high-density switching with 40 x 10GbE and 2 x 40GbE ports.
- Advanced Layer 2 and Layer 3 features for comprehensive network management.
- High availability with redundant power supplies and fans.
- Energy-efficient design with low power consumption.
- Enhanced security features including access control lists (ACLs) and 802.1X Network Access Control.
- Quality of Service (QoS) to prioritize critical network traffic.
- Support for stacking to simplify network management and increase resiliency.
- Comprehensive network management options including CLI, SNMP, and web-based interfaces.
- Flexibility to accommodate a variety of network architectures and deployment scenarios.
Technical Specifications- Model: HPE JG896A FlexFabric 5700-40XG-2QSFP+
- Ports: 40 x 10GBASE-X SFP+ and 2 x 40G QSFP+
- Switching Capacity: Up to 1.28 Tbps
- Forwarding Rate: Up to 952 Mpps
- Latency: 3.8 microseconds for 10Gb
- Power Supply: Dual, hot-swappable power supplies
- Fan Tray: Hot-swappable, variable speed fans
- Layer Support: Layer 2 and Layer 3
- Memory: 4 GB packet buffer, 2 GB built-in flash
- Management: CLI, SNMP, RMON, SSH, SSL
- Dimensions: 43.6 x 44.0 x 4.4 cm
- Weight: 6.78 kg
- Operating Temperature: 0°C to 45°C
- Storage Temperature: -40°C to 70°C
- Operating Humidity: 10% to 90% (non-condensing)
- Compliance: IEEE 802.3, IEEE 802.1, RFC 1213, RFC 1493, RFC 2863, RFC NOTE***
Multi Item listing - we use the same images for more than 1 listing so there will be some variation between each specific item Terms & Condition- Products found to be physically damaged by customer or during return transit due to inadequate/unprotected packaging (returned items should be shipped in protective packing similar as when shipped to Customer), warranty will be voided and cannot be exchanged or refunded.
- All returned items will be tested upon arrival and will attract a handling fee of $20 plus return postage to customer if found to be in correct working condition.
- The benefits provided to you under the various warranty of different items are in addition to other rights and remedies available to you under the Australian Competition and Consumer Act. In Australia, our goods come with guarantees that cannot be excluded under the Australian Consumer Law. You are entitled to a replacement or refund for a major failure and for compensation for any other reasonably foreseeable loss or damage. You are also entitled to have the goods repaired or replaced if the goods fail to be of acceptable quality and the failure does not amount to a major failure. For more information visit Australian Consumer Law's website.
30 Days Change of Mind Returns If you receive a purchase, and you have decided that it does not meet your needs, we can accept a return for refund (Excluding delivery costs) or replacement if the following terms are met the following condition:
- The item must be returned to us within 30 days of delivery in original undamaged packaging.
- The item must be factory sealed and unused, or at the same condition as it was delivered, in order to be approved for a full refund.
- If the item has been opened, a restocking fee of 20% may apply, as the goods are no longer considered brand new.
- In the event that the product has been used, the restocking fee charged may be up to 50%.
- Any delivery or insurance costs incurred are not refundable.
- We reserve the right to refuse a refund on a returned item if the item is not in resalable condition (eg. damaged or missing packaging, missing or damaged parts)
Payment & Pick Up OptionWe accept PayPal and Bank Deposit for payment.Our Bank Details: Account Name:KlearviewBank:ANZBSB:012291Account Number:494937134Please use your Username as payment reference (not item number). Order will be process after payment clear at bank. Pickup is available withprior arrangements only. PleaseContact Usbefore buying on .

|
|